Unterstützung für Version 1 eingestellt

von

Gemäß dem Release-Plan von Contao endet der Support für Contao 3.5 Ende Mai 2019. Wie bereits angekündigt wird damit auch der Support für Bootstrap für Contao Version 1 eingestellt. Es werden keine weiteren Updates mehr für die Version 1 geben. Außerdem wurde die Projektseite für Version 1 wurde offline genommen.

Die Pakete, die nur für Contao 3 zur Verfügung gestellt wurden, sind inzwischen auf Github archiviert und werden auf Packagist als Abandoned markiert. Sie lassen sich jedoch wie gewohnt in einer Contao 3 Umgebung installieren.

Der Migrationsassistent für ein Upgrade auf Contao 4 ist derzeit in Arbeit.

Zurück